Publicidad

Quadrooter, la nueva vulnerabilidad que pone en peligro a 900 millones de dispositivos Android

Quadrooter, la nueva vulnerabilidad que pone en peligro a 900 millones de dispositivos Android
Sin comentarios

Un grupo de nuevas vulnerabilidades está poniendo en riesgo a millones de dispositivos Android. Se trata de Quadrooter, un conjunto de cuatro vulnerabilidades descubiertas por Check Point, que se generan a partir de un fallo de seguridad en la arquitectura de los chips de Qualcomm. Con este problema de seguridad los atacantes pueden acceder al root del equipo robando o borrando la información que tiene almacenada.

La firma de seguridad que encontró el problema indicó que el atacante que se aproveche de Quadrooter, tendría que engañar al usuario para que instale una app maliciosa que no pide permisos especiales, lo cual en ocasiones resulta ser pan comido.

Según un portavoz de Qualcomm, la compañía ya arregló todos los errores y envió parches a Google, a los fabricantes de smartphones y a la comunidad de código abierto entre abril y julio pasado para solucionar el tema.

Los dispositivos más afectados

Bb Dtek50

Con lo anterior ya se han podido reparar varios errores causados por esta vulnerabilidad. No obstante, tendremos que esperar hasta septiembre para que se corrijan los fallos restantes en el parche que sea lanzado ese mes. Los equipos que corren más peligro ante esta amenaza son los Nexus 5X y 6P de Google, los HTC One M9 y 10, los Galaxy S7 y S7 Edge e incluso, el BlackBerry DTEK50 que fue lanzado recientemente. Otros equipos que se unen a este listado son:

  • Sony Xperia Z Ultra
  • LG G4
  • LG G5
  • LG V10
  • Moto X de todas las generaciones
  • OnePlus One
  • OnePlus Two
  • OnePlus Three
  • BlackBerry Priv
  • Blackphone 2

Vía | Xataka Android

Temas

Publicidad

Comentarios cerrados

Publicidad

Publicidad

Inicio

Explora en nuestros medios